Sending PM's

Area to ask questions or post comments related to the main site.

Topic author
frank n texas
Posts: 84
Joined: Fri Mar 29, 2013 10:07 am
Location: Houston Texas area

Re: Sending PM's

Post by frank n texas » Mon Apr 15, 2013 7:51 am

Husker..I just tried sending you a pm the way you suggested and I still got the user does not exist red bar pop up message...I use Mozilla FireFox

Very discouraging....Thanks for trying bud..

User avatar

jaber
Vendor
Posts: 2999
Joined: Sat Aug 27, 2011 5:24 pm
Location: Chino Valley, Az.

Re: Sending PM's

Post by jaber » Mon Apr 15, 2013 10:23 am

I too use Firefox...
Jeff

'46 cj3a
'51 Willys p/u
'51 Willys Parkway Conversion
'74 CJ5
'75 J-20 Wrecker
'75 J-20 Cummins service truck
'77 J-10 p/u
'79 Cherokee
'88 Grand Wagoneer
http://s252.photobucket.com/albums/hh14/jeffaber/

User avatar

Stuka
Site Admin
Posts: 9258
Joined: Thu May 12, 2011 5:53 pm
Location: Sonora, CA
Contact:

Re: Sending PM's

Post by Stuka » Mon Apr 15, 2013 7:28 pm

frank n texas wrote:Husker..I just tried sending you a pm the way you suggested and I still got the user does not exist red bar pop up message...I use Mozilla FireFox

Very discouraging....Thanks for trying bud..
Which version of Firefox? Version 20.0 is the current version.
1981 J10 AMC 258 with HEI and Weber 32/36 DGEV Carb, T176, NP208, D44/M23 with 4.56 gears and Detroit Locker, 6" lift, 33x12.50 Cooper STT's, BJ's Offroad Rear Dozer Bumper.
2017 JKU Rubicon Lifted and stuff
Pevious Jeeps: 1975 Cherokee, 2008 JK, 2005 KJ, 1989 XJ

User avatar

carnuck
Posts: 3810
Joined: Sun Mar 04, 2012 2:48 pm
Location: Lynnwood, WA
Contact:

Re: Sending PM's

Post by carnuck » Mon Apr 15, 2013 8:50 pm

That's what I have (on Linux Mint). Hey Frank! Click the help tab on top leftish and open about to search for updates.
Goodbye for now.


Topic author
frank n texas
Posts: 84
Joined: Fri Mar 29, 2013 10:07 am
Location: Houston Texas area

Re: Sending PM's

Post by frank n texas » Mon Apr 15, 2013 8:54 pm

I have 20.0.1 Firefox currently

User avatar

Stuka
Site Admin
Posts: 9258
Joined: Thu May 12, 2011 5:53 pm
Location: Sonora, CA
Contact:

Re: Sending PM's

Post by Stuka » Tue Apr 16, 2013 6:13 am

Strange. I don't use FireFox, but that should work fine. I have had no shortage of PM's over the last month. And by no shortage I mean several a day. Never once had any errors that the user could not be found. Which is why I really thought it may have been user error.
1981 J10 AMC 258 with HEI and Weber 32/36 DGEV Carb, T176, NP208, D44/M23 with 4.56 gears and Detroit Locker, 6" lift, 33x12.50 Cooper STT's, BJ's Offroad Rear Dozer Bumper.
2017 JKU Rubicon Lifted and stuff
Pevious Jeeps: 1975 Cherokee, 2008 JK, 2005 KJ, 1989 XJ

User avatar

fulsizjeep
Moderator
Posts: 4510
Joined: Sun Nov 06, 2011 7:21 am
Location: Mancos Valley, CO
Contact:

Re: Sending PM's

Post by fulsizjeep » Tue Apr 16, 2013 6:58 am

I am also using 20.0.1 Firefox with no issues.
Sent from my IBM 5150 using TN5250 emulation.

Flint Boardman ~ http://jubileejeeps.org
Embracing the Borg Warner QuadraTrac since 1980 http://jubileejeeps.org/quadratrac
88 GW, 401/727/208, 5" lift, D44s/4.10s/locked up, 35s, a few Evil Twin mods, http://eviltwinfab.com and a few TT's Fabworks mods, http://www.ttsfabworks.com
76 401 Wag, 77 401 Wag, 77 401 J20

User avatar

babywag
Posts: 1160
Joined: Fri Jun 08, 2012 7:29 pm
Location: Land of Fruit Loops & Coconuts

Re: Sending PM's

Post by babywag » Fri Apr 19, 2013 12:35 pm

Getting the same error message.
I cannot reply to a PM or send a new one. User is Dr. Marneaus
Tried several times error comes up every time.
Was able to send a PM to Stuka w/o any error coming up.

The red box that comes up says
"The requested users to be added do not exist."
-Tony
'88 GW (aka Babywag) '90 GW (aka JunkBucket) both fuel injected.
email me I never receive PM notifications and frequently do NOT see them.

User avatar

carnuck
Posts: 3810
Joined: Sun Mar 04, 2012 2:48 pm
Location: Lynnwood, WA
Contact:

Re: Sending PM's

Post by carnuck » Fri Apr 19, 2013 6:22 pm

I still don't know if my PM made it to Frank. I just tried to look up the members page and got
404
Page not found

The Page you are looking for doesn't exist or an other error occurred. Go back, or head over to fsjnetwork.com to choose a new direction.

Babywag, go to page 18 of http://fsjnetwork.com/forum/memberlist.php and try from there (It was accessible to me)
Goodbye for now.

User avatar

Stuka
Site Admin
Posts: 9258
Joined: Thu May 12, 2011 5:53 pm
Location: Sonora, CA
Contact:

Re: Sending PM's

Post by Stuka » Fri Apr 19, 2013 10:31 pm

carnuck wrote:I still don't know if my PM made it to Frank. I just tried to look up the members page and got
404
Page not found

The Page you are looking for doesn't exist or an other error occurred. Go back, or head over to fsjnetwork.com to choose a new direction.

Babywag, go to page 18 of http://fsjnetwork.com/forum/memberlist.php and try from there (It was accessible to me)
You need to sort by name if you are going to click the letters. Its annoying issue that I have not yet resolved.
1981 J10 AMC 258 with HEI and Weber 32/36 DGEV Carb, T176, NP208, D44/M23 with 4.56 gears and Detroit Locker, 6" lift, 33x12.50 Cooper STT's, BJ's Offroad Rear Dozer Bumper.
2017 JKU Rubicon Lifted and stuff
Pevious Jeeps: 1975 Cherokee, 2008 JK, 2005 KJ, 1989 XJ

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest