Has anybody seen a SQL error since the upgrade?

Area to ask questions or post comments related to this forum.
Post Reply
User avatar

Topic author
Stuka
Site Admin
Posts: 9216
Joined: Thu May 12, 2011 5:53 pm
Location: Sonora, CA
Contact:

Has anybody seen a SQL error since the upgrade?

Post by Stuka » Sun Sep 15, 2019 2:56 pm

Just curious if anybody has seen a SQL error since I did the upgrades. I used to see them on a semi regular basis, but none since. So I *think* a change I made fixed it, which was the purpose of this particular change. Just curious if things are running smoothly for everybody else.
1981 J10 AMC 258 with HEI and Weber 32/36 DGEV Carb, T176, NP208, D44/M23 with 4.56 gears and Detroit Locker, 6" lift, 33x12.50 Cooper STT's, BJ's Offroad Rear Dozer Bumper.
2017 JKU Rubicon Lifted and stuff
Pevious Jeeps: 1975 Cherokee, 2008 JK, 2005 KJ, 1989 XJ


will e
Posts: 3849
Joined: Sat Aug 18, 2012 8:21 am

Re: Has anybody seen a SQL error since the upgrade?

Post by will e » Sun Sep 15, 2019 5:40 pm

I don't believe I have. Or double post by accident either.

I am pretty much exclusive PC windows 10 with IE. I don't do taptalk.
81 Waggy 'WILL E' Retired
82 Cherokee WT - SOA/SF/high steer/Alcan springs/agr box/Borgeson steering shaft/AMC 401/performer/holley TA/HEI/BeCool/727/ALTAS (2.0/2.72/5.44)/D60 Snofighter(Yukon Zip,hubs,stubs,4.56)/14 Bolt (FF,BF shave, Discs, ARB,Artec Truss)/MTR 37X12.5/Corbeau XRS Baja & 5 point retractable harness/Hella Aux lights/tuffy console/killer32 sliders/Evil Twin bumpers, rack and roll cage/WARN 8000/TT Fabworks steering brace/dual batts/custom TC skid plate/ARB fridge

User avatar

tedlovesjeeps71
Posts: 2802
Joined: Fri Jul 22, 2016 4:39 pm

Re: Has anybody seen a SQL error since the upgrade?

Post by tedlovesjeeps71 » Mon Sep 16, 2019 8:32 am

I can't say I know what an SQ? Error thingy is, sorry. I will say that since the update I see this Russian spam/hacker crap has returned to Tapatalk. Maybe just coincidence?

Image


User avatar

Topic author
Stuka
Site Admin
Posts: 9216
Joined: Thu May 12, 2011 5:53 pm
Location: Sonora, CA
Contact:

Re: Has anybody seen a SQL error since the upgrade?

Post by Stuka » Mon Sep 16, 2019 6:04 pm

Thats not in tapatalk, its on the forum itself. And the reason it has returned is because emails were broken, so new people could not sign up. But, now they can. If you see them, just hit the report button and I will clean them up.

Oh, and the SQL error was an error page that would show up when you tried to post, and would result in double posts with tapatalk.
1981 J10 AMC 258 with HEI and Weber 32/36 DGEV Carb, T176, NP208, D44/M23 with 4.56 gears and Detroit Locker, 6" lift, 33x12.50 Cooper STT's, BJ's Offroad Rear Dozer Bumper.
2017 JKU Rubicon Lifted and stuff
Pevious Jeeps: 1975 Cherokee, 2008 JK, 2005 KJ, 1989 XJ

User avatar

tedlovesjeeps71
Posts: 2802
Joined: Fri Jul 22, 2016 4:39 pm

Re: Has anybody seen a SQL error since the upgrade?

Post by tedlovesjeeps71 » Mon Sep 16, 2019 6:24 pm

Thanks Stuka... For doing what you do!!!

User avatar

sonoraed
Vendor
Posts: 392
Joined: Sun Apr 07, 2013 7:38 am
Location: Sonora,Ca
Contact:

Re: Has anybody seen a SQL error since the upgrade?

Post by sonoraed » Mon Sep 16, 2019 9:05 pm

Ditto that


Sent from my iPad using Tapatalk

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest