TH400 seized? And has drive in all positions?

Area for General FSJ related chat.
User avatar
Nikkormat
Posts: 3498
Joined: Sun Jun 29, 2014 11:45 pm
Location: Missoula Montana

Re: TH400 seized? And has drive in all positions?

Postby Nikkormat » Wed Oct 12, 2016 12:47 am

OK so IF I understand correctly, I can simply remove "the nail" and slide the comb over enough to remove the valve. Is that right?
Now this ol' Jeep needs a coat a' paint
But she makes up for what I ain't

User avatar
Tatsadasayago
Posts: 3683
Joined: Thu Aug 28, 2014 2:22 pm
Location: Sacramento, CA

Re: TH400 seized? And has drive in all positions?

Postby Tatsadasayago » Wed Oct 12, 2016 12:41 pm

It's been years since I tore into a TH400 but I think you can get the manual valve out without removing the valve body.
If not, it's not a big deal but you have to take care to avoid the check balls falling out. The best way is to drop it straight down into your floor pan without turning it on it's side.
When you have it out you can check all the valves for proper and smooth movement.
1977 Cherokee Chief - The Blair Jeep Project III
A collection of parts flying in close formation

User avatar
Curly
Posts: 181
Joined: Fri Mar 13, 2015 11:31 pm

Re: TH400 seized? And has drive in all positions?

Postby Curly » Wed Oct 12, 2016 3:45 pm

I think you are correct that the valve body doesn't have to come out to remove the manual valve. Before you do anything, have some one work the shifter through all its ranges several times. I think you are going to find the shift shaft that moves the Manual Valve to be loose.

Curly
I start what I finish.

77 Cherokee S
97 Jeep Wrangler

User avatar
BenTaylor
Posts: 10
Joined: Tue May 08, 2018 4:41 pm
Location: Revelstoke BC

Re: TH400 seized? And has drive in all positions?

Postby BenTaylor » Wed May 09, 2018 9:35 pm

Any update on this? I think I’m having the same issue. I don’t have reverse or neutral. Forward works fine but shifts really hard and hangs in the gears way to long.

User avatar
Nikkormat
Posts: 3498
Joined: Sun Jun 29, 2014 11:45 pm
Location: Missoula Montana

Re: TH400 seized? And has drive in all positions?

Postby Nikkormat » Wed May 09, 2018 9:42 pm

No, I never opened the trans I found a rebuilt one very cheap. I hope you find your issue!
Now this ol' Jeep needs a coat a' paint
But she makes up for what I ain't

User avatar
HeavyMetalThunder_81
Posts: 683
Joined: Sat Mar 17, 2012 5:01 pm
Location: Central Valley, CA

Re: TH400 seized? And has drive in all positions?

Postby HeavyMetalThunder_81 » Thu May 10, 2018 5:16 am

BenTaylor wrote:Any update on this? I think I’m having the same issue. I don’t have reverse or neutral. Forward works fine but shifts really hard and hangs in the gears way to long.

Sounds like the vacuum hose for the modulator fell off or is rotten and has a leak.
-Jonny B.
1979 Cherokee Golden Eagle - 4" lift, 33x12.5x15
AMC 360 - 4180, TFI, Headers, Dual Exhaust
TH400 - Shift Kit, Deep Pan, Aux Cooler
D20 - Twin Stick'd
F D44 - 3.54, Open
R D44 - 3.54, Lock'd

1979 Cherokee Chief - Parts
1979 Cherokee Chief - Parts
1979 Wagoneer - Sold
1981 Cherokee Chief - Cubed

User avatar
BenTaylor
Posts: 10
Joined: Tue May 08, 2018 4:41 pm
Location: Revelstoke BC

Re: TH400 seized? And has drive in all positions?

Postby BenTaylor » Wed May 16, 2018 2:51 pm

HeavyMetalThunder_81 wrote:Sounds like the vacuum hose for the modulator fell off or is rotten and has a leak.


That definitely explains the shifting but would it also explain the no reverse? With the truck off I cant get it to go backwards in reverse or neutral. from everything im reading i'm SOL and need a rebuild.

User avatar
BenTaylor
Posts: 10
Joined: Tue May 08, 2018 4:41 pm
Location: Revelstoke BC

TH400 seized? And has drive in all positions?

Postby BenTaylor » Tue Jun 05, 2018 9:52 pm

So I pulled the tranny and I think I found the problem. The vacuum hose from the modulator to the steel line was completely rotten. And also when I pulled the tranny apart the spring in the rear servo is broken and the piston was crooked and jammed.

Image

Sent from my iPhone using Tapatalk


Return to “General FSJ”

Who is online

Users browsing this forum: No registered users and 8 guests