slow to load

Area to ask questions or post comments related to the main site.
User avatar
pyro
Posts: 726
Joined: Sat Sep 15, 2012 8:01 pm
Location: Tampa, FL

slow to load

Postby pyro » Sat Feb 07, 2015 10:24 am

Recently visiting on vzw network I can only get the main forum site to load. Once on there, any link I click holds at 10% load and I get a server busy error. No other sites affected.
'81 J10 Laredo 258/T176

Florida FSJ's Click Here!!!

User avatar
Stuka
Site Admin
Posts: 8515
Joined: Thu May 12, 2011 5:53 pm
Location: Sonora, CA
Contact:

Re: slow to load

Postby Stuka » Mon Feb 09, 2015 8:03 am

I take it this was on your phone?

Will the phone load the page ok if you are on wifi?
1981 J10 AMC 258 with HEI and Weber 32/36 DGEV Carb, T176, NP208, D44/M23 with 4.56 gears and Detroit Locker, 6" lift, 33x12.50 Cooper STT's, BJ's Offroad Rear Dozer Bumper.
2017 JKU Rubicon Lifted
Pevious Jeeps: 1975 Cherokee, 2008 JK, 2005 KJ, 1989 XJ

User avatar
pyro
Posts: 726
Joined: Sat Sep 15, 2012 8:01 pm
Location: Tampa, FL

Re: slow to load

Postby pyro » Thu Feb 12, 2015 4:50 pm

Tried on WiFi too...no go. I'm stumped. Cleared cookies too but no difference.
'81 J10 Laredo 258/T176

Florida FSJ's Click Here!!!

User avatar
Stuka
Site Admin
Posts: 8515
Joined: Thu May 12, 2011 5:53 pm
Location: Sonora, CA
Contact:

Re: slow to load

Postby Stuka » Thu Feb 12, 2015 9:03 pm

I noticed it was a bit slow today. Need to talk to the host if I have time tomorrow.
1981 J10 AMC 258 with HEI and Weber 32/36 DGEV Carb, T176, NP208, D44/M23 with 4.56 gears and Detroit Locker, 6" lift, 33x12.50 Cooper STT's, BJ's Offroad Rear Dozer Bumper.
2017 JKU Rubicon Lifted
Pevious Jeeps: 1975 Cherokee, 2008 JK, 2005 KJ, 1989 XJ

User avatar
MarshallTheFox
Posts: 62
Joined: Thu Jan 02, 2014 1:04 am
Location: Alma, Arkansas

Re: slow to load

Postby MarshallTheFox » Fri Feb 13, 2015 3:53 pm

I've had this problem with getting on here with my phone for quite a while now. Even before the site update, like pyro said it will get to 10% and hold there. Normally if I wait for a few minutes it will eventually go but sometimes I can open a new page and get it to load right away. Not a big deal to me but its worth noting. Haven't ever had any problems getting on here with my computer though, just the phone.
1997 Dodge Dakota - Current daily driver
1979 Jeep J10 - Under restoration
1979 GMC Sierra Classic - Awaiting restoration

User avatar
Stuka
Site Admin
Posts: 8515
Joined: Thu May 12, 2011 5:53 pm
Location: Sonora, CA
Contact:

Re: slow to load

Postby Stuka » Mon Feb 16, 2015 2:59 pm

Will be resolving this issue by moving to a different hosting plan. However, its going to be a lot of work to move everything over. So sometime in the next few weeks, the site will be down for at least 1-2 days while I make the transition. I will post up a notification before hand to let people know.
1981 J10 AMC 258 with HEI and Weber 32/36 DGEV Carb, T176, NP208, D44/M23 with 4.56 gears and Detroit Locker, 6" lift, 33x12.50 Cooper STT's, BJ's Offroad Rear Dozer Bumper.
2017 JKU Rubicon Lifted
Pevious Jeeps: 1975 Cherokee, 2008 JK, 2005 KJ, 1989 XJ

User avatar
jsinajeep
Posts: 1747
Joined: Tue Aug 23, 2011 8:25 pm
Location: Globe AZ.

Re: slow to load

Postby jsinajeep » Tue Mar 03, 2015 6:21 am

I am having a problem loading this site only. I can get to the main page and the form okay. But after that
it may load the page right away, but most of the time it will take a couple of minute to load or it
will time out on me. :(

User avatar
Stuka
Site Admin
Posts: 8515
Joined: Thu May 12, 2011 5:53 pm
Location: Sonora, CA
Contact:

Re: slow to load

Postby Stuka » Tue Mar 03, 2015 8:01 am

hmm...

I will look into it. I have full graphing and such now for system resources and such (I didnt before). So will see whats up. But if its a routing issue, its kind of out of my hands unfortunately.
1981 J10 AMC 258 with HEI and Weber 32/36 DGEV Carb, T176, NP208, D44/M23 with 4.56 gears and Detroit Locker, 6" lift, 33x12.50 Cooper STT's, BJ's Offroad Rear Dozer Bumper.
2017 JKU Rubicon Lifted
Pevious Jeeps: 1975 Cherokee, 2008 JK, 2005 KJ, 1989 XJ

User avatar
jsinajeep
Posts: 1747
Joined: Tue Aug 23, 2011 8:25 pm
Location: Globe AZ.

Re: slow to load

Postby jsinajeep » Tue Mar 03, 2015 8:08 am

I have a friend 60mi.[Mesa] from me that having the same problem. I am the old guy
and not sure what a routing issues is.

User avatar
Stuka
Site Admin
Posts: 8515
Joined: Thu May 12, 2011 5:53 pm
Location: Sonora, CA
Contact:

Re: slow to load

Postby Stuka » Tue Mar 03, 2015 11:40 am

Think of it as a network of HWYs that your browser uses to get to the site. Oddly enough the site is located in Arizona :P
1981 J10 AMC 258 with HEI and Weber 32/36 DGEV Carb, T176, NP208, D44/M23 with 4.56 gears and Detroit Locker, 6" lift, 33x12.50 Cooper STT's, BJ's Offroad Rear Dozer Bumper.
2017 JKU Rubicon Lifted
Pevious Jeeps: 1975 Cherokee, 2008 JK, 2005 KJ, 1989 XJ

User avatar
fulsizjeep
Moderator
Posts: 4239
Joined: Sun Nov 06, 2011 7:21 am
Location: Mancos Valley, CO
Contact:

Re: slow to load

Postby fulsizjeep » Wed Mar 04, 2015 5:09 am

I have noticed pages loading faster, until they don't load at all. That is on the old XP machine at home and is suspect of being a cranky bitch. When I can get more time at my work desk, I will play with it some more.
Sent from my IBM 5150 using TN5250 emulation.

Flint Boardman ~ http://jubileejeeps.org
Embracing the Borg Warner QuadraTrac since 1980 http://jubileejeeps.org/quadratrac
88 GW, 401/727/208, 5" lift, D44s/4.10s/locked up, 35s, a few Evil Twin mods, http://eviltwinfab.com and a few TT's Fabworks mods, http://www.ttsfabworks.com
76 401 Wag, 77 401 Wag, 77 401 J20

User avatar
Stuka
Site Admin
Posts: 8515
Joined: Thu May 12, 2011 5:53 pm
Location: Sonora, CA
Contact:

Re: slow to load

Postby Stuka » Wed Mar 04, 2015 7:50 am

Its been flawless for me personally so far. And I was certainly experiencing the slow downs before hand. But these things can vary per location.
1981 J10 AMC 258 with HEI and Weber 32/36 DGEV Carb, T176, NP208, D44/M23 with 4.56 gears and Detroit Locker, 6" lift, 33x12.50 Cooper STT's, BJ's Offroad Rear Dozer Bumper.
2017 JKU Rubicon Lifted
Pevious Jeeps: 1975 Cherokee, 2008 JK, 2005 KJ, 1989 XJ

User avatar
mathman
Posts: 109
Joined: Fri Jun 08, 2012 4:46 pm
Location: Arkansas
Contact:

Re: slow to load

Postby mathman » Thu Mar 05, 2015 11:31 am

jsinajeep wrote:I am having a problem loading this site only. I can get to the main page and the form okay. But after that
it may load the page right away, but most of the time it will take a couple of minute to load or it
will time out on me. :(


That's pretty much the same thing I'm having today.
David
'78 J-10, J-20
'79 Cherokee
'50 Willys (not Willy's) 4WD Pickup
http://www.jeep-trucks.com

User avatar
jsinajeep
Posts: 1747
Joined: Tue Aug 23, 2011 8:25 pm
Location: Globe AZ.

Re: slow to load

Postby jsinajeep » Mon Mar 16, 2015 2:04 pm

Hey Stucka, this is Drew (TUDrewser) posting from Jerry's account with him next to me. He brought his laptop over to try and figure out what's going on. It is definitely related to his Verizon MiFi jetpack...but this is the only site that locks up. If I connect the laptop to my home wifi, everything loads fine. Reconnect to the jetpack, and threads need to be clicked several times to come up, if they ever come up. It will sit there trying to load but never load anything. Again, other sites and forums all load flawlessly...it's like there's some setting on fsjnetwork that Verizon doesn't like. Any thoughts? I'm happy to help him troubleshoot, though he lives 60 miles East of me, so the in person time is limited. His other friend with the same problem is also using a jetpack and experiencing the same type of issues. Will try changing DNS servers on the netbook to bypass Verizon DNS and see if that makes a difference.

User avatar
Stuka
Site Admin
Posts: 8515
Joined: Thu May 12, 2011 5:53 pm
Location: Sonora, CA
Contact:

Re: slow to load

Postby Stuka » Mon Mar 16, 2015 3:48 pm

Its most likely some sort of routing issue with Verizon. It could be a DNS issue, so changing it wouldn't hurt to see what happens (may throw Googles DNS into there).

Honestly, the best thing is to get a sniff with Wireshark, but thats over the head of some people, so I typically do not ask for it.
1981 J10 AMC 258 with HEI and Weber 32/36 DGEV Carb, T176, NP208, D44/M23 with 4.56 gears and Detroit Locker, 6" lift, 33x12.50 Cooper STT's, BJ's Offroad Rear Dozer Bumper.
2017 JKU Rubicon Lifted
Pevious Jeeps: 1975 Cherokee, 2008 JK, 2005 KJ, 1989 XJ

User avatar
TUDrewser
Posts: 1302
Joined: Mon Aug 12, 2013 9:40 pm
Location: Mesa, AZ

Re: slow to load

Postby TUDrewser » Mon Mar 16, 2015 9:39 pm

Changed to Google DNS, did not fix it. If you want to give a brief description of WireShark, could plan a time to try it with Jerry.
1990 GW "looks better in pictures" edition

will e wrote:I guess life is better if you are not moving too fast.


Return to “Site Related”

Who is online

Users browsing this forum: No registered users and 1 guest