EEK, Forum Outage

Area to ask questions or post comments related to this forum.
User avatar
Stuka
Site Admin
Posts: 8596
Joined: Thu May 12, 2011 5:53 pm
Location: Sonora, CA
Contact:

EEK, Forum Outage

Postby Stuka » Mon Sep 04, 2017 5:00 pm

Well guys, needless to say I am sorry about the site outage today (Sept 4th). It was certainly NOT intentional!!

I THINK everything is back up and going now (after four hours of working on it). Let me know if anybody has any issues!
1981 J10 AMC 258 with HEI and Weber 32/36 DGEV Carb, T176, NP208, D44/M23 with 4.56 gears and Detroit Locker, 6" lift, 33x12.50 Cooper STT's, BJ's Offroad Rear Dozer Bumper.
2017 JKU Rubicon Lifted
Pevious Jeeps: 1975 Cherokee, 2008 JK, 2005 KJ, 1989 XJ

bigun
Posts: 959
Joined: Sat Jun 11, 2011 8:20 pm
Location: Mountainair, NM

Re: EEK, Forum Outage

Postby bigun » Mon Sep 04, 2017 5:42 pm

Only from withdrawal symptoms when I couldn't get in!!

BCRAWLER
Posts: 258
Joined: Fri Mar 29, 2013 10:11 pm
Location: Vancouver Island,BC

Re: EEK, Forum Outage

Postby BCRAWLER » Mon Sep 04, 2017 6:02 pm

X2 :banghead:
1980 Cherokee,360/727/208, propane powered,unknown lift,31' Adventuro's on Chevy rims,Warn winch
1980 J10,360/standard/208, stepside

BCRAWLER
Posts: 258
Joined: Fri Mar 29, 2013 10:11 pm
Location: Vancouver Island,BC

Re: EEK, Forum Outage

Postby BCRAWLER » Mon Sep 04, 2017 6:03 pm

Thank you for your hard work at getting us back up and running. :-bd
1980 Cherokee,360/727/208, propane powered,unknown lift,31' Adventuro's on Chevy rims,Warn winch
1980 J10,360/standard/208, stepside

User avatar
Tatsadasayago
Posts: 3685
Joined: Thu Aug 28, 2014 2:22 pm
Location: Sacramento, CA

Re: EEK, Forum Outage

Postby Tatsadasayago » Mon Sep 04, 2017 6:52 pm

I was shocked and dismayed after seeing the error message. Thankfully I had FSJ groups on FB to help me get over the trauma. Thanks for getting stuff working again Stuka :)
FYI: It seems previous board style (Dark) were lost, but it only took a moment to fix it.
Your effort is appreciated!
1977 Cherokee Chief - The Blair Jeep Project III
A collection of parts flying in close formation

User avatar
Stuka
Site Admin
Posts: 8596
Joined: Thu May 12, 2011 5:53 pm
Location: Sonora, CA
Contact:

Re: EEK, Forum Outage

Postby Stuka » Mon Sep 04, 2017 7:15 pm

Yeah if you were using the dark theme you have to reselect it, not sure why :P
1981 J10 AMC 258 with HEI and Weber 32/36 DGEV Carb, T176, NP208, D44/M23 with 4.56 gears and Detroit Locker, 6" lift, 33x12.50 Cooper STT's, BJ's Offroad Rear Dozer Bumper.
2017 JKU Rubicon Lifted
Pevious Jeeps: 1975 Cherokee, 2008 JK, 2005 KJ, 1989 XJ

User avatar
Tatsadasayago
Posts: 3685
Joined: Thu Aug 28, 2014 2:22 pm
Location: Sacramento, CA

Re: EEK, Forum Outage

Postby Tatsadasayago » Mon Sep 04, 2017 8:53 pm

Because FSJ? :P
1977 Cherokee Chief - The Blair Jeep Project III
A collection of parts flying in close formation

bigun
Posts: 959
Joined: Sat Jun 11, 2011 8:20 pm
Location: Mountainair, NM

Re: EEK, Forum Outage

Postby bigun » Mon Sep 04, 2017 9:19 pm

I'll bet you didn't used a matched set when you replaced the distributor gears!

User avatar
az chip
Posts: 1355
Joined: Tue Jul 14, 2015 8:59 pm
Location: Mesa, AZ

Re: EEK, Forum Outage

Postby az chip » Tue Sep 05, 2017 8:34 pm

Probably the site had vapor lock. I was shocked at first. Then I got PTSD.
'81 Cherokee Chief 81 WT Chief/MSD 6/ Rusty 4" Spring lift/ Bulltear oil adapter/K&P Engineering Oil Filter/ NP 208/ Serehill Light Harness/ H4 Headlights/ Evil Twin Fab Roof Rack and sliders/ Ross mirror mounts.

bigun
Posts: 959
Joined: Sat Jun 11, 2011 8:20 pm
Location: Mountainair, NM

Re: EEK, Forum Outage

Postby bigun » Tue Sep 05, 2017 9:46 pm

az chip wrote:Probably the site had vapor lock. I was shocked at first. Then I got PTSD.

Yep he should put some cloths pins on the fuel line

User avatar
tedlovesjeeps71
Posts: 2466
Joined: Fri Jul 22, 2016 4:39 pm

Re: EEK, Forum Outage

Postby tedlovesjeeps71 » Tue Sep 05, 2017 11:32 pm

At least it doesn't break as often as Blakes leaf springs!


Sent from my iPhone using Tapatalk

User avatar
az chip
Posts: 1355
Joined: Tue Jul 14, 2015 8:59 pm
Location: Mesa, AZ

Re: EEK, Forum Outage

Postby az chip » Wed Sep 06, 2017 1:24 am

tedlovesjeeps71 wrote:At least it doesn't break as often as Blakes leaf springs!


Sent from my iPhone using Tapatalk


Ouch. :lol:
'81 Cherokee Chief 81 WT Chief/MSD 6/ Rusty 4" Spring lift/ Bulltear oil adapter/K&P Engineering Oil Filter/ NP 208/ Serehill Light Harness/ H4 Headlights/ Evil Twin Fab Roof Rack and sliders/ Ross mirror mounts.

User avatar
Stuka
Site Admin
Posts: 8596
Joined: Thu May 12, 2011 5:53 pm
Location: Sonora, CA
Contact:

Re: EEK, Forum Outage

Postby Stuka » Wed Sep 06, 2017 5:49 am

tedlovesjeeps71 wrote:At least it doesn't break as often as Blakes leaf springs!


Sent from my iPhone using Tapatalk


LOL!
1981 J10 AMC 258 with HEI and Weber 32/36 DGEV Carb, T176, NP208, D44/M23 with 4.56 gears and Detroit Locker, 6" lift, 33x12.50 Cooper STT's, BJ's Offroad Rear Dozer Bumper.
2017 JKU Rubicon Lifted
Pevious Jeeps: 1975 Cherokee, 2008 JK, 2005 KJ, 1989 XJ

Blake
Moderator
Posts: 3077
Joined: Sat Aug 27, 2011 10:26 am
Location: Off the grid on Storm Mountain Colorado
Contact:

Re: EEK, Forum Outage

Postby Blake » Wed Sep 06, 2017 8:26 am

LMFAO

hey I've only broken like ~10 front springs. is that bad?

User avatar
will e
Posts: 3327
Joined: Sat Aug 18, 2012 8:21 am

Re: EEK, Forum Outage

Postby will e » Wed Sep 06, 2017 8:49 am

Blake wrote:LMFAO

hey I've only broken like ~10 front springs. is that bad?


No! It means you are using your jeep! (Instead of hanging out on Boards, like me). :)
81 Wagoneer - 'WILL E' Retired

82 Cherokee WT - SOA/SF/high steer/Alcan springs/agr box/Borgeson steering shaft/AMC 401/performer/holley TA/HEI/BeCool/727/ALTAS (2.0/2.72/5.44)/D60 Snofighter(Yukon Zip,hubs,stubs,4.56)/14 Bolt (FF,BF shave, Discs, ARB,Artec Truss)/MTR 37X12.5/Corbeau Moab Seats/RCI 6point Harness/Hella Aux lights/tuffy console/killer32 sliders/custom bumpers and roll bar/WARN 8000/steering brace/CB/dual batts/custom TC skid plate

User avatar
fulsizjeep
Moderator
Posts: 4315
Joined: Sun Nov 06, 2011 7:21 am
Location: Mancos Valley, CO
Contact:

Re: EEK, Forum Outage

Postby fulsizjeep » Fri Sep 15, 2017 10:56 am

bigun wrote:I'll bet you didn't used a matched set when you replaced the distributor gears!


Image
Sent from my IBM 5150 using TN5250 emulation.

Flint Boardman ~ http://jubileejeeps.org
Embracing the Borg Warner QuadraTrac since 1980 http://jubileejeeps.org/quadratrac
88 GW, 401/727/208, 5" lift, D44s/4.10s/locked up, 35s, a few Evil Twin mods, http://eviltwinfab.com and a few TT's Fabworks mods, http://www.ttsfabworks.com
76 401 Wag, 77 401 Wag, 77 401 J20


Return to “Forum Related”

Who is online

Users browsing this forum: No registered users and 1 guest